stable
FEDORA-EPEL-2015-7866 created by hguemar 6 years ago for Fedora EPEL 7

new upstream version

This update has been submitted for testing by hguemar.

6 years ago
User Icon jpena commented & provided feedback 6 years ago
karma

Works fine for me. Tested a build of the openstack-keystone in Delorean, which fails with the current python-passlib-1.5.3-4, and this one works.

works fine

This update has been pushed to testing

6 years ago

This update has been submitted for stable by bodhi.

6 years ago

This update has been pushed to stable

6 years ago

If python-passlib-1.5.3 fails, OpenStack global-requirements should be updated, passlib doesn't have a lower bound:

https://github.com/openstack/requirements/blob/3135113dd37b1c7a8e384d0658427ce03c60545c/global-requirements.txt#L109

apevec you are right, I've opened https://review.openstack.org/221267 with a proposed change.


Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago

Automated Test Results