obsolete
FEDORA-EPEL-2015-7997 created by toshio 6 years ago for Fedora EPEL 7

Update to 1.9.3 and added fix for yum state=latest


Update to 1.9.3

This update has been submitted for testing by toshio.

6 years ago

This update has obsoleted ansible-1.9.3-1.el7, and has inherited its bugs and notes.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon sdodson commented & provided feedback 6 years ago
karma

Still seems to fail to upgrade yum packages when state=latest, perhaps there's an incomplete fix for https://github.com/ansible/ansible-modules-core/issues/2013

I've confirmed that downgrading to ansible-1.9.2-1.el7.noarch resolves the issue.

This is the code I'm using FWIW

https://github.com/openshift/openshift-ansible/pull/582/files#diff-4c15edf15021dac2c0be1546359017beR21

User Icon kevin commented & provided feedback 6 years ago

Can you file a quick bug with a reproducer/output and we can look at addressing it...

This update has been obsoleted by ansible-1.9.3-3.el7.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
BZ#1251392 Ansible docker module fails after installing docker-python from RHEL7
0
0
BZ#1258080 ansible_pkg_mgr should be dnf
0
0
BZ#1258799 Missing Dependency
0
0

Automated Test Results