FEDORA-EPEL-2015-7998

bugfix update in Fedora EPEL 6 for ansible

Status: obsolete

Update to 1.9.3 and added fix for yum state=latest


Update to 1.9.3

Comments 4

This update has been submitted for testing by toshio.

This update has obsoleted ansible-1.9.3-1.el6, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has been obsoleted by ansible-1.9.3-3.el6.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1251392 Ansible docker module fails after installing docker-python from RHEL7
#1258080 ansible_pkg_mgr should be dnf
#1258799 Missing Dependency
Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
bugfix
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 3

00 #1251392 Ansible docker module fails after installing docker-python from RHEL7
00 #1258080 ansible_pkg_mgr should be dnf
00 #1258799 Missing Dependency

Automated Test Results