obsolete

opendmarc-1.3.1-7.el7

FEDORA-EPEL-2015-7bfe663b42 created by stevej 9 years ago for Fedora EPEL 7
  • added %{?_isa} to Requires where necessary
  • added sendmail-milter to Requires
  • moved libbsd from BuildRequires to Requires
  • added policycoreutils and policycoreutils-python to Requires (post)
  • Removed uneeded _pkgdocdir reference
  • Combined systemd and SysV spec files using conditionals
  • Set AuthservID configuration option to HOSTNAME by default
  • Fixed extra space in UserID default setting
  • Disabled HistoryFile logging by default
  • Set default SoftwareHeader to true
  • Set default SPFIgnoreResults to true
  • Set default SPFSelfValidate to true
  • Fri Mar 06 2015 Steve Jenkins steve@stevejenkins.com 1.3.1-3
  • Added libbsd and libbsd-devel build requirement to fix libstrl issue
  • initial packaged version of OpenDMARC for Fedora-based systems
  • initial packaged version of OpenDMARC for Fedora-based systems
  • initial packaged version of OpenDMARC for Fedora-based systems
  • initial packaged version of OpenDMARC for Fedora-based systems
  • initial packaged version of OpenDMARC for Fedora-based systems
  • initial packaged version of OpenDMARC for Fedora-based systems

This update has been submitted for testing by stevej.

9 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
9 years ago
BZ#905304 Review Request: OpenDMARC - Domain-based Message Authentication, Reporting & Conformance (DMARC) milter and library
0
0

Automated Test Results