FEDORA-EPEL-2015-80147dc1fa created by buc 4 years ago for Fedora EPEL 6
obsolete

Update to 2.38

Fixes various security issues, see http://www.mozilla.org/security/known-vulnerabilities/seamonkey.html for more info.

This update has been submitted for testing by buc.

4 years ago

Yes, this works. Now why do I have to trawl through bodhi/koji downloads to find it rather than it being in EPEL6 testing where I can just install it? Replaced the ancient ESR version that's currently available in EPEL6 to get rid of the nagging warnings that are now appearing telling me it's severely out of date and needs to be updated. Tested with java and I can still get to all my iLO/iDRAC remote consoles, tested with flash and I can still see 1080po videos from youtube. All 40 odd tabs that I usually have open seem to work properly. Even better, it seems to have fixed the annoying bug in the ESR build where you were unable to see SSL certificate details in "View Certificate". Get it into EPEL6 ASAP please!

karma: +1

This update has been submitted for testing by buc.

4 years ago

This update has been obsoleted by seamonkey-2.39-1.el6.

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago

Automated Test Results