FEDORA-EPEL-2015-8148 created by till 4 years ago for Fedora EPEL 6
stable

Upgrade to 0.7.5 to fix a security vulnerability.

This update has been submitted for testing by till. 4 years ago
This update has been pushed to testing. 4 years ago
This update has reached 17 days in testing and can be pushed to stable now if the maintainer wishes 4 years ago
User Icon robert commented & provided feedback 3 years ago
karma

Works for me (for months)

BZ#1264015 CVE-2015-7801 optipng: Use-after-free vulnerability in 0.6.4
BZ#1264020 optipng: Use-after-free vulnerability in 0.6.4 [epel-6]
This update has been submitted for stable by till. 3 years ago
This update has been pushed to stable. 3 years ago

Please login to add feedback.

Metadata
Type
security
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago
in testing
4 years ago
in stable
3 years ago
BZ#1264015 CVE-2015-7801 optipng: Use-after-free vulnerability in 0.6.4
0
1
BZ#1264020 optipng: Use-after-free vulnerability in 0.6.4 [epel-6]
0
1

Automated Test Results