FEDORA-EPEL-2015-962c74f380 created by sagitter 5 years ago for Fedora EPEL 7
obsolete

MUMPS-5.0.1-5.el7

  • Set MPI libraries by using pkgconfig
  • ExcludeArch s390x s390

MUMPS-5.0.1-4.fc23

  • Hardened builds on <F23

MUMPS-5.0.1-4.fc21

  • Hardened builds on <F23

MUMPS-5.0.1-4.fc22

  • Hardened builds on <F23

MUMPS-5.0.1-4.el6

  • Hardened builds on <F23

MUMPS-5.0.1-4.el7

  • Hardened builds on <F23

This update has been submitted for testing by sagitter.

5 years ago

This update has obsoleted MUMPS-5.0.1-4.el7, and has inherited its bugs and notes.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon avij commented & provided feedback 5 years ago
karma

MUMPS-openmpi is a bit of a problem. It seems to require libopen-rte.so.4()(64bit) and libopen-pal.so.4()(64bit), but there doesn't seem to be any package in EPEL7, RHEL 7.1 or RHEL 7.2 that would provide those. I believe the correct course of action here would be to make MUMPS build against the updated openmpi in RHEL 7.2, which provides libopen-rte.so.12 and libopen-pal.so.13.

This update has been obsoleted by MUMPS-5.0.1-8.el7.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
BZ#1282460 MUMPS build failed because libmpi_f77 is missing with last openmpi-1.10.0-10 used in rhel72-2015-10-15 snapshot
0
0

Automated Test Results