FEDORA-EPEL-2015-abe648ea27

enhancement update in Fedora EPEL 6 for globus-gsi-proxy-core, globus-gsi-sysconfig, & 2 more

Status: stable 3 years ago

globus-gsi-sysconfig-6.9-1

  • GT6 update

globus-gssapi-gsi-11.24-1

  • GT6 update: Don't call SSLv3_method unless it is available

globus-gsi-proxy-core-7.9-1

  • GT6 update: Change default proxy_req type to RFC, was GT3

myproxy-6.1.16-1

  • Update to 6.1.16 (handle invalid proxy_req type)

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2015-abe648ea27

Comments 4

This update has been submitted for testing by ellert.

This update has been pushed to testing.

This update has been submitted for stable by ellert.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Automated Test Results