FEDORA-EPEL-2015-da771a002d created by limb 5 years ago for Fedora EPEL 6
stable

Security update.

This update has been submitted for testing by limb.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by limb.

5 years ago

This update has been pushed to stable.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

Moodle 2.7 or later requires at least PHP 5.4.4 and EPEL 6 currently using version 5.3.3

karma: -1

User Icon anonymous commented & provided feedback 5 years ago

Moodle 2.7 or later requires at least MySQL 5.5.31 and EPEL 6 currently using version 5.1.73

karma: -1

User Icon anonymous commented & provided feedback 5 years ago

Problem with database due to MySql version. Epel 6 has not the right version of MySql to work with moodle 2.7

karma: -1

User Icon topical commented & provided feedback 5 years ago
karma

Don't install it! Moodle refuses to work after install but web page shows:

Moodle 2.7 or later requires at least PHP 5.4.4 (currently using version 5.3.3). Please upgrade your server software or install older Moodle version.

Please rollback this update.

User Icon limb commented & provided feedback 5 years ago

This has already gone to stable but the following is coming: FEDORA-EPEL-2016-e32a538943


Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1264868 CVE-2015-5264 CVE-2015-5265 CVE-2015-5266 CVE-2015-5267 CVE-2015-5272 CVE-2015-5268 CVE-2015-5269 moodle: Multiple security issues (MSA-15-0030, MSA-15-0031, MSA-15-0032, MSA-15-0033, MSA-15-0034, MSA-15-0035, MSA-15-0036) [fedora-all]
0
0
BZ#1288159 CVE-2015-5331 CVE-2015-5332 CVE-2015-5335 CVE-2015-5336 CVE-2015-5337 CVE-2015-5338 CVE-2015-5339 CVE-2015-5340 CVE-2015-5341 CVE-2015-5342 moodle: Multiple security issues fixed in 2.7.11, 2.8.9, 2.9.3 [fedora-all]
0
0

Automated Test Results