FEDORA-EPEL-2015-e3bc44964c

security update in Fedora EPEL 6 for libpng10

Status: obsolete

The fix for CVE-8126 was incomplete in the previous 1.0.64 update.

Comments 3

This update has been submitted for testing by pghmcfc.

This update has been pushed to testing.

This update has been obsoleted by libpng10-1.0.66-1.el6.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -1
Autopush
Enabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 3

00 #1281756 CVE-2015-8126 CVE-2015-8472 libpng: Buffer overflow vulnerabilities in png_get_PLTE/png_set_PLTE functions
00 #1281759 CVE-2015-8126 libpng10: libpng: Buffer overflow vulnerabilities in png_get_PLTE/png_set_PLTE functions [epel-6]
00 #1288264 libpng10-1.0.65 is available

Automated Test Results