FEDORA-EPEL-2015-edbea40516

security update in Fedora EPEL 5 for mcollective

Status: obsolete

mcollective-2.8.4-1.el5

  • Update to latest upstream
  • Security fix for CVE-2014-3251

Comments 4

This update has been submitted for testing by maxamillion.

This update has been pushed to testing.

mcollective-common requires rubygems >= 0:1.3.7, which is not available.

karma: -1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
low
Karma
-1
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 2

00 #1105713 CVE-2014-3251 mcollective: aes_security.rb file creation vulnerability
00 #1161821 CVE-2014-3251 mcollective: aes_security.rb file creation vulnerability [epel-5]

Automated Test Results