FEDORA-EPEL-2015-fe8f5408df

security update in Fedora EPEL 7 for moodle

Status: stable 3 years ago

Latest upstream.


Security update.

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2015-fe8f5408df

Comments 6

This update has been submitted for testing by limb.

This update has obsoleted moodle-3.0-1.el7, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by limb.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
low
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Related Bugs 2

00 #1264868 CVE-2015-5264 CVE-2015-5265 CVE-2015-5266 CVE-2015-5267 CVE-2015-5272 CVE-2015-5268 CVE-2015-5269 moodle: Multiple security issues (MSA-15-0030, MSA-15-0031, MSA-15-0032, MSA-15-0033, MSA-15-0034, MSA-15-0035, MSA-15-0036) [fedora-all]
00 #1288159 CVE-2015-5331 CVE-2015-5332 CVE-2015-5335 CVE-2015-5336 CVE-2015-5337 CVE-2015-5338 CVE-2015-5339 CVE-2015-5340 CVE-2015-5341 CVE-2015-5342 moodle: Multiple security issues fixed in 2.7.11, 2.8.9, 2.9.3 [fedora-all]

Automated Test Results