FEDORA-EPEL-2016-0b923d14d2 created by fenris02 3 years ago for Fedora EPEL 7
obsolete

Upstream released 2.0.27


Upstream released 2.0.26

This update has been submitted for testing by fenris02. 3 years ago
This update has obsoleted [munin-2.0.26-1.el7](https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-6b40e0b3dd), and has inherited its bugs and notes. 3 years ago
This update has been pushed to testing. 3 years ago
This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes 3 years ago
User Icon mhjacks commented & provided feedback 2 years ago
karma

Installation of munin-node now requires munin, which certainly shouldn't be the case:

# rpm -e munin error: Failed dependencies: perl(Munin::Master::GraphOld) is needed by (installed) munin-node-2.0.27-1.el7.noarch

This update has been obsoleted by [munin-2.0.28-2.el7](https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-82a6c0b1bb). 2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1339122 hddtemp_smartctl fails to parse temperature from output
0
0
BZ#1383219 Unresolved dependency in munin-cgi and reference to nginx user in systemd service file
0
0

Automated Test Results