FEDORA-EPEL-2016-1c64d7bb8f created by raphgro 5 years ago for Fedora EPEL 7
unpushed

20161005

  • add copyright
  • add icon

This update has been submitted for testing by raphgro.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

Wine on epel7 is too old for this package or requirement must be relaxed if possible.

package: winetricks-20161005-2.el7.noarch

unresolved deps:

 wine-common >= 0:1.9

karma: -1

User Icon raphgro commented & provided feedback 5 years ago

Thanks for testing. The maintainer of wine is aware about that issue, see https://bugzilla.redhat.com/show_bug.cgi?id=1352596#c3 and https://bodhi.fedoraproject.org/updates/winetricks-20160709-1.el7#comment-458661 . I just forgot about all that, sorry. I'll unpush and retire.

This update has been unpushed.

raphgro edited this update.

5 years ago

This update has been submitted for testing by raphgro.

5 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
modified
5 years ago

Automated Test Results