New upstream lxqt package set 0.11.0

This update has been submitted for testing by heliocastro.

3 years ago

This update has been pushed to testing.

3 years ago

This update includes libqtxdg so version bump causing following breakage:

package: lxqt-policykit-0.10.0-3.el7.x86_64

unresolved deps:

 libQt5Xdg.so.1()(64bit)

I guess you should include lxqt-policykit into this update.

karma: -1

heliocastro edited this update.

New build(s):

  • lxqt-policykit-0.11.0-2.el7
  • lxqt-config-0.11.0-2.el7
  • lxqt-panel-0.11.0-2.el7
  • lxqt-globalkeys-0.11.0-2.el7
  • libfm-qt-0.11.1-2.el7
  • lxqt-openssh-askpass-0.11.0-2.el7

Removed build(s):

  • lxqt-panel-0.11.0-1.el7
  • lxqt-openssh-askpass-0.11.0-1.el7
  • lxqt-config-0.11.0-1.el7
  • libfm-qt-0.11.1-1.el7
  • lxqt-globalkeys-0.11.0-1.el7
3 years ago

This update has been submitted for testing by heliocastro.

3 years ago

The lxqt-policykit issue has nothing to do with this update.

Fehler: Paket: lxqt-policykit-0.10.0-3.el7.x86_64 (@epel-testing) Benötigt: libQt5Xdg.so.1()(64bit) Entfernen: libqtxdg-1.3.0-2.el7.x86_64 (@epel-testing) libQt5Xdg.so.1()(64bit) Aktualisiert durch: libqtxdg-2.0.0-2.el7.x86_64 (epel-testing) ~libQt5Xdg.so.2()(64bit)

This update has been pushed to testing.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago
User Icon raphgro commented & provided feedback 3 years ago
karma

LGTM

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Automated Test Results