FEDORA-EPEL-2016-28ad6782b3

security update in Fedora EPEL 7 for php-adodb

Status: stable 2 years ago

Security fix for CVE-2016-7405

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2016-28ad6782b3

Comments 7

This update has been submitted for testing by giallu.

php-adodb-5.20.6-2.el7 ejected from the push because u"Cannot find relevant tag for php-adodb-5.20.6-2.el7. None of ['epel7-testing-pending'] are in [u'f24-updates-candidate', u'f22-updates-candidate', u'f25-updates-candidate', u'epel7-testing-candidate', u'dist-6E-epel-testing-candidate', u'dist-5E-epel-testing-candidate', u'f23-updates-candidate', u'f21-updates-candidate']."

This update has been submitted for testing by puiterwijk.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by giallu.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 2

00 #1376365 CVE-2016-7405 php-adodb: Incorrect quoting may allow SQL injection
00 #1376367 CVE-2016-7405 php-adodb: Incorrect quoting may allow SQL injection [epel-all]

Automated Test Results