FEDORA-EPEL-2016-3d6a4b47c2

enhancement update in Fedora EPEL 7 for ceph

Status: obsolete

This update tries to ease the transition to new upstream -devel packages.

Comments 7

This update has been submitted for testing by branto.

This update has been pushed to testing.

ceph-common is in rhel7 after 7.3 update - so ceph can't be in epel7.

karma: -1

#1402923: -1

The ceph-common package was already in 7.2. This is a complementary package to that -- it contains the server bits on x86_64. Also, it contains the full package on ppc64 (we do not ship ceph-common in rhel on ppc64).

Yes. But point is:

ceph-common-0.94.5-1.el7 is in rhel-7.3 and this ceph update is not in sync with that.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been obsoleted by ceph-0.80.7-0.10.el7.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
enhancement
Update Severity
high
Karma
0
stable threshold: 2
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 1

00 #1402923 help ease transition to new unversioned -devel package names

Automated Test Results