FEDORA-EPEL-2016-7461361430

bugfix update in Fedora EPEL 6 for munin

Status: stable 3 years ago

EL5/6 do not need to install firewalld files BZ# 1312121 - Munin dynamic graph zoom (dynazoom) failing due to Apache config. BZ# 1210767 - At least one file seems corrupt in version 2.0.25-2 and earlier BZ# 1269230 - hddtemp_smartctl fails to parse temperature from output


EL5/6 do not need to install firewalld files BZ# 1315810 - postgresql plugin default configuration (contrib) BZ# 1315990 - Please remove unnecessary requirements for munin-node BZ# 1315951 - move /etc/tmpfiles.d/munin.conf to /usr/lib/tmpfiles.d Remove firewalld Require and associated script. EPEL7 does not have them. BZ# 1300379 - Please include firewalld service file for munin-node in RPM package BZ# 1262751 - munin-common should be requires(pre) shadow-utils package Brought forward munin-2.0.26-406c67e


BZ# 1262751 - munin-common should be requires(pre) shadow-utils package

Comments 6

This update has been submitted for testing by fenris02.

This update has obsoleted munin-2.0.25-10.el6, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by fenris02.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
bugfix
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Related Bugs 8

00 #1210767 At least one file seems corrupt in version 2.0.25-2 and earlier
00 #1262751 munin-common should be requires(pre) shadow-utils package
00 #1269230 hddtemp_smartctl fails to parse temperature from output
00 #1300379 Please include firewalld service file for munin-node in RPM package
00 #1312121 Munin dynamic graph zoom (dynazoom) failing due to Apache config.
00 #1315810 postgresql plugin default configuration
00 #1315951 move /etc/tmpfiles.d/munin.conf to /usr/lib/tmpfiles.d
00 #1315990 Please remove unnecessary requirements for munin-node

Automated Test Results