FEDORA-EPEL-2016-8524df769c created by rdieter 5 years ago for Fedora EPEL 7
stable

Do not obsolete/provide baloo{-file}, -devel/-file: drop dependencies on main pkg

This update has been submitted for testing by rdieter.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon orion commented & provided feedback 5 years ago

Unfortunately we may need manual intervention:

---> Package kf5-baloo.x86_64 0:5.21.0-1.el7 will be updated
--> Processing Dependency: baloo >= 4.14.3-1.el7.centos for package: baloo-libs-4.14.3-1.el7.centos.x86_64
---> Package kf5-baloo.x86_64 0:5.21.0-2.el7 will be an update
--> Running transaction check
---> Package baloo.x86_64 0:4.14.3-1.el7.centos will be installed
--> Processing Conflict: kf5-baloo-5.21.0-2.el7.x86_64 conflicts baloo < 5

I can work around it with:

yum swap kf5-baloo baloo

rdieter edited this update.

New build(s):

  • kf5-baloo-5.21.0-5.el7

Removed build(s):

  • kf5-baloo-5.21.0-2.el7
5 years ago

This update has been submitted for testing by rdieter.

5 years ago
User Icon orion provided feedback 5 years ago
karma
BZ#1329899 kf5-baloo obsoletes/replaces baloo

This update has been pushed to testing.

5 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by rdieter.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1329899 kf5-baloo obsoletes/replaces baloo
0
1

Automated Test Results