FEDORA-EPEL-2016-8e8ac9dfda

bugfix update in Fedora EPEL 6 for exim

Status: stable 2 years ago

This is an update backporting openssl_options which can be used for e.g. disablement of SSLv3.

Comments 8

This update has been submitted for testing by jskarvad.

Happy to see this! Will monitor when will be avaiable, status confirmed. Thanks!

This update has been pushed to testing.

Happy to see the status now is testing. I Will continue to monitor this so when is confirmed as stable I can solve the Security SSL 3 issue and POODLe on Exim.

Thanks,

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by jskarvad.

This update has been pushed to stable.

This work great and solve POODLE security issue and the new discovered DROWN attack!

Thank you!

karma: +1 #1274822: +1

Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1274822 Why there is still exim 4.72 in epel 6?
Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
bugfix
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 1

0+1 #1274822 Why there is still exim 4.72 in epel 6?

Automated Test Results