Upgrade to Node.js 6.x in EPEL 7

This is expected to be a breaking change; existing packages that were running against 0.10.x will probably need to be updated to work with Node.js 6.x.

This update will be pushed stable on 2016-09-30, due to the EOL of the 0.10.x series on 2016-10-01. Please test thoroughly.

This update has been submitted for testing by sgallagh.

3 years ago

This update has been pushed to testing.

3 years ago

sgallagh edited this update.

New build(s):

  • nodejs-6.6.0-106.el7

Removed build(s):

  • nodejs-6.5.0-104.el7
3 years ago

This update has been submitted for testing by sgallagh.

3 years ago

This update has been pushed to testing.

3 years ago

sgallagh edited this update.

New build(s):

  • nodejs-6.7.0-107.el7

Removed build(s):

  • nodejs-6.6.0-106.el7
3 years ago

This update has been submitted for testing by sgallagh.

3 years ago

sgallagh edited this update.

3 years ago

sgallagh edited this update.

3 years ago

This update has been pushed to testing.

3 years ago

sgallagh edited this update.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago
User Icon zvetlik provided feedback 3 years ago
karma
BZ#1373490 nodejs 0.10.x is EOL on 2016-10-01
BZ#1379921 CVE-2016-7099 nodejs: wildcard certificates not properly validated
BZ#1379922 CVE-2016-7099 nodejs: wildcard certificates not properly validated [fedora-all]

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago
BZ#1373490 nodejs 0.10.x is EOL on 2016-10-01
0
1
BZ#1376621 nodejs-6.6.0 is available
0
0
BZ#1379921 CVE-2016-7099 nodejs: wildcard certificates not properly validated
0
1
BZ#1379922 CVE-2016-7099 nodejs: wildcard certificates not properly validated [fedora-all]
0
1

Automated Test Results