new upstream release

This update has been submitted for testing by anishpatil.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

This package breaks nodejs-rc-0.5.4-2.el7 which is latest available on epel7:

package: nodejs-rc-0.5.4-2.el7.noarch

unresolved deps:

 npm(strip-json-comments) < 0:2

Either this update shouldn't got to epel7 or nodejs-rc need to be updated to a new version which works with nodejs-strip-json-comments >= 2.0.

karma: -1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update's test gating status has been changed to 'greenwave_failed'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'greenwave_failed'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'greenwave_failed'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update can be pushed to stable now if the maintainer wishes

7 months ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago

Automated Test Results