NitroShare v0.3.2

  • fixes #1354081
  • provide support for HTTP and SSL
  • add subpackages with extensions for nautilus, nemo and caja
  • drop icons subpackages
  • provide translations (add Qt5LinguistTools)
  • try to fix systray icon in plasma5

QHttpEngine

initial package, #1354184

This update has been submitted for testing by raphgro.

5 years ago

This update has been pushed to testing.

5 years ago

raphgro edited this update.

New build(s):

  • nitroshare-0.3.2-8.el7
5 years ago

This update has been submitted for testing by raphgro.

5 years ago

This update has obsoleted nitroshare-0.3.2-1.el7, and has inherited its bugs and notes.

5 years ago

raphgro edited this update.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

package: nitroshare-extension-nautilus-0.3.2-1.el7.x86_64

unresolved deps:

 nautilus-python

nautilus-python is not available on epel7 yet.

karma: -1

User Icon raphgro commented & provided feedback 5 years ago

@anonymous But you should be able to use nitroshare main package. No reason to give -1.

This update has been pushed to testing.

5 years ago
User Icon pwouters commented & provided feedback 5 years ago

if the package requires a forced install to overcome a missing dependency, the package does deserve -1 and should be unpushed and fixed.

This update has been unpushed.

User Icon raphgro commented & provided feedback 5 years ago

Sorry, I can not fix ATM. See #1168864.

User Icon pwouters commented & provided feedback 5 years ago

if the bug is updated to use the proper fedora package request, I will commit to reviewing the package for inclusion


Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
modified
5 years ago
BZ#1354081 nitroshare-0.3.2 is available
0
0
BZ#1354184 Review Request: qhttpengine - HTTP server for Qt applications
0
0

Automated Test Results