FEDORA-EPEL-2016-ae3dbe9289 created by rathann 4 years ago for Fedora EPEL 7
stable

Numerous bug fixes. This update is ABI compatible with the previous EPEL7 package (4.2.5). Recompilation is only required if your applications wants to use the new xmp_load_module_from_file() API. Full upstream change log: https://sourceforge.net/projects/xmp/files/libxmp/4.4.1/Changelog/view .

This update has been submitted for testing by rathann.

4 years ago

rathann edited this update.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by rathann.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1384263 libxmp-4.4.1 is available
0
0

Automated Test Results