FEDORA-EPEL-2016-b261ba8af3

security update in Fedora EPEL 7 for bodhi

Status: obsolete

Update to 2.2.0. Release notes available at https://github.com/fedora-infra/bodhi/blob/2.2.0/docs/release_notes.rst


Updated to work better against bodhi2 with the latest python-fedora bindings.

Comments 5

This update has been submitted for testing by bowlofeggs.

This update has obsoleted bodhi-0.9.8-5.el7, and has inherited its bugs and notes.

Yo dawg, I heard you like testing packages, so I put a bodhi in your bodhi so you can test packages while you test packages.

This update is in production right now, see the footer!

(Isn't it weird that the update for Bodhi is in the same version of Bodhi that the update is?)

This update has been obsoleted by bodhi-2.2.0-2.el7.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Disabled
Dates
submitted 2 years ago

Automated Test Results