stable

dislocker-0.5.1-2.el7

FEDORA-EPEL-2016-cfd78e2b05 created by robert 8 years ago for Fedora EPEL 7

dislocker 0.5.1

This version is only used to update dislocker's brew file for OSX users to be able to download v0.5. If you're not an OSX user, you can use either v0.5 or v0.5.1, this won't make any difference.

dislocker 0.5

Bugfixes

  • Support for old and new versions of PolarSSL (now called mbedTLS);
  • Various crashes have been fixed.

Features improvement

  • Read/write on FAT-formatted volumes encrypted by BitLocker;
  • Some Ruby bindings have been added to the library;
  • A Ruby script has thus been added to look for BitLocker-encrypted volumes.

Notable changes

  • Compilation/installation now goes through cmake, be sure to review the INSTALL.md file.

This update has been submitted for testing by robert.

8 years ago

This update has been pushed to testing.

8 years ago

robert edited this update.

New build(s):

  • dislocker-0.5.1-2.el7

Removed build(s):

  • dislocker-0.5.1-1.el7
8 years ago

This update has been submitted for testing by robert.

8 years ago

This update has been pushed to testing.

8 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by robert.

8 years ago

This update has been pushed to stable.

8 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago

Automated Test Results