FEDORA-EPEL-2016-dae55c9676

bugfix update in Fedora EPEL 7 for gpsd

Status: unpushed

Comments 13

This update has been submitted for testing by fab.

This update has obsoleted gpsd-3.11-1.el7, and has inherited its bugs and notes.

This update has been pushed to testing.

This update breaks viking-1.5.1-3.el7 and qlandkartegt-1.8.1-2.el7. Please make sure those get rebuild with same update.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

$ gpscat /dev/ttyUSB2 
Traceback (most recent call last):
  File "/bin/gpscat", line 9, in <module>
    import gps.packet as sniffer
ImportError: No module named gps.packet
$ 

Starts working after manual yum install gpsd-libs, so missing run-time dependency.

karma: -1

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

Could this be unpushed or fixed? The current situation is breaking some dependencies.

This update's test gating status has been changed to 'greenwave_failed'.

This update's test gating status has been changed to 'ignored'.

This update's test gating status has been changed to 'greenwave_failed'.

This update's test gating status has been changed to 'ignored'.

This update has been unpushed.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
unpushed
Test Gating
Submitted by
Update Type
bugfix
Update Severity
unspecified
Karma
-1
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago

Automated Test Results