Horde_Mime_Viewer 2.2.1

  • [jan] SECURITY: Don't render SVG images in the browser to avoid XSS attacks (Reported by Dawid Gounski via Beyond Security's SecuriTeam Secure Disclosure program).

This update has been submitted for testing by remi.

4 years ago

This update has been pushed to testing.

4 years ago

remi edited this update.

4 years ago

This update has been submitted for stable by remi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1375485 php-horde: XSS vulnerability via SVG images
0
0
BZ#1375489 php-horde-Horde-Mime-Viewer: php-horde: XSS vulnerability via SVG images [epel-all]
0
0

Automated Test Results