update to git master upstream, add lmc cosmetic fixes add patch to disable login in koji-web add patch to enable dns in runroot chroots

This update has been submitted for testing by ausil.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

ausil edited this update.

New build(s):

  • python-multilib-1.1-5.el7
4 years ago

This update has been submitted for testing by ausil.

4 years ago

ausil edited this update.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon epienbro commented & provided feedback 4 years ago

Resolves the dependency issue for me on centos 7

BZ#1340704 koji sub-package koji-builder depends on python2-multilib
User Icon anonymous commented & provided feedback 4 years ago

koji-builder-1.10.1-10.el7 does not have broken dependencies. Please remove koji-builder-1.10.1-8.el7 from stable since it can't be installed

BZ#1340704 koji sub-package koji-builder depends on python2-multilib
User Icon sikevux commented & provided feedback 4 years ago
karma

Resolved the dependency issue for me as well.

BZ#1340704 koji sub-package koji-builder depends on python2-multilib
User Icon jflorian commented & provided feedback 4 years ago
karma

This resolved the missing requires for python2-multilib for me on CentOS7.

BZ#1340704 koji sub-package koji-builder depends on python2-multilib

This update has been submitted for stable by bodhi.

4 years ago
User Icon matyas commented & provided feedback 4 years ago
karma

Confirmed that it resolved the dependency issue on CentOS 7 and Scientific Linux 7.

BZ#1340704 koji sub-package koji-builder depends on python2-multilib

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1340704 koji sub-package koji-builder depends on python2-multilib
0
5

Automated Test Results