unpushed
FEDORA-EPEL-2016-f8be77734f created by raphgro 6 years ago for Fedora EPEL 7

initial package, version 0.4.8

This update has been submitted for testing by raphgro.

6 years ago

This update has been pushed to testing.

6 years ago

unresolved deps:

 python-poppler-qt4
 pyPdf

karma: -1

Thanks for testing. Odd, both packages are actually not available in epel7. But why did the build work? I use explicitly BuildRequires to ensure that, it failed. Two options: a. request both packages for epel7, b. port to python3 and pyPDF2, as in Fedora currently.

This update has been unpushed.


Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago

Automated Test Results