FEDORA-EPEL-2017-2d46983f2e created by jtaylor 3 years ago for Fedora EPEL 7
unpushed

updated to latest upstream (resolves #1383855)

This update has been submitted for testing by jtaylor.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon anonymous commented & provided feedback 3 years ago

Crashes on sync using rsync, since rsync requirement on EL7 is not met.

lsyncd[20850]: rsync: --delete-missing-args: unknown option
systemd[1]: lsyncd.service: main process exited, code=exited, status=255/n/a
systemd[1]: Unit lsyncd.service entered failed state.
systemd[1]: lsyncd.service failed.
lsyncd[20850]: rsync error: syntax or usage error (code 1) at main.c(1435) [client=3.0.9]

Since lsyncd version 2.2.1 depends on rsync >= 3.1.0 which is not available in EL7 nor defined in the Requires of the rpm.

karma: -1

BZ#1369274 lsyncd crash due to improper shell wrapping in systemd unit

This update has been unpushed.


Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1369274 lsyncd crash due to improper shell wrapping in systemd unit
0
1
BZ#1383855 lsyncd 2.1.6 is available, fixes security vulnerability CVE-2014-8990
0
0

Automated Test Results