FEDORA-EPEL-2017-2db7688f69

enhancement update in Fedora EPEL 7 for copr-cli

Status: obsolete
  • allow to set use_bootstrap_container via API

  • add SCM api
  • add deprecation warnings for tito and mockscm methods

  • fix unittests
  • run tests with python3
  • pag#130 update requirements
  • pag#125 copr build copr pkgs [pkgs ...] builds only the first SRPM
  • pag#112 [RFE] copr-cli whoami
  • Bug 1431035 - coprs should check credentials before uploading source rpm
  • Spelling fixes

Comments 10

This update has been submitted for testing by clime.

This update has obsoleted copr-cli-1.64-1.el7, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

clime edited this update.

Removed build(s):

  • python-copr-1.83-1.el7

Karma has been reset.

This update has been submitted for testing by clime.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

I tried some read commands and they worked.

karma: +1

This update has been obsoleted by copr-cli-1.67-1.el7.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1431035 coprs should check credentials before uploading source rpm
Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 11 months ago
in testing 10 months ago
modified 11 months ago

Related Bugs 1

00 #1431035 coprs should check credentials before uploading source rpm

Automated Test Results