obsolete
FEDORA-EPEL-2017-3084db5e47 created by ppisar 4 years ago for Fedora EPEL 6

This release fixes a buffer overflow in pcre2test tool when processing error messages in UTF-32 mode.

This update has been submitted for testing by ppisar.

4 years ago

This update has been pushed to testing.

4 years ago

This update has been obsoleted by pcre2-10.21-21.el6.

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1500717 CVE-2017-8786 pcre2: Heap-based buffer overflow in pcre2test.c
0
0
BZ#1500719 CVE-2017-8786 pcre2: Heap-based buffer overflow in pcre2test.c [epel-6]
0
0

Automated Test Results