stable
FEDORA-EPEL-2017-450698b0ed created by kevin 5 years ago for Fedora EPEL 7

Update to ansible 2.2.1. Fixes several CVEs as well as a number of other bugfixes.

See: https://github.com/ansible/ansible/blob/stable-2.2/CHANGELOG.md for full changes.

This update has been submitted for testing by kevin.

5 years ago
User Icon vpv commented & provided feedback 5 years ago
karma

Works fine with a playbook that's unfortunately not publicly available as of now.

This update has been pushed to testing.

5 years ago

This update has been submitted for stable by bodhi.

5 years ago
User Icon phips provided feedback 5 years ago
karma

kevin edited this update.

5 years ago
User Icon jamesdmorgan commented & provided feedback 5 years ago
karma

Tested ansible-2.2.1.0-1.el7.noarch.rpm on CentOS 7. All our playbooks are private and I haven't tested the CVE in question but there are no general regressions detected. We cover many of the AWS cloud modules and all looks good.

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1396176 CVE-2016-8647 Ansible: in some circumstances the mysql_user module may fail to correctly change a password [epel-all]
0
0

Automated Test Results