FEDORA-EPEL-2017-5782443e0d created by remi 2 years ago for Fedora EPEL 6
obsolete

Horde_Image 2.5.0

  • [mjr] SECURITY: Prevent DOS attack by preventing an infinite loop in certain conditions (CVE-2017-9773, reported by Fariskhi Vidyan).
  • [mjr] SECURITY: Prevent RCE attacks by properly sanitizing shell arguments (CVE-2017-9774, reported by Fariskhi Vidyan).
  • [jan] Add blur effect.
This update has been submitted for testing by remi. 2 years ago
This update has been pushed to testing. 2 years ago
This update has been obsoleted by [php-horde-Horde-Image-2.5.1-1.el6](https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-8ba2ea7136). 2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago

Automated Test Results