FEDORA-EPEL-2017-633b2ecd8a

newpackage update in Fedora EPEL 7 for php-phpmyadmin-sql-parser

Status: obsolete

A validating SQL lexer and parser with a focus on MySQL dialect.

This library was originally developed for phpMyAdmin during the Google Summer of Code 2015.

Autoloader: /usr/share/php/PhpMyAdmin/SqlParser/autoload.php

Comments 6

This update has been submitted for testing by remi.

This update has been pushed to testing.

remi edited this update.

New build(s):

  • php-phpmyadmin-sql-parser-4.1.4-1.el7

Removed build(s):

  • php-phpmyadmin-sql-parser-4.1.3-2.el7

Karma has been reset.

This update has been submitted for testing by remi.

This update has been pushed to testing.

This update has been obsoleted by php-phpmyadmin-sql-parser-4.1.5-1.el7.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
newpackage
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago
modified 2 years ago

Related Bugs 1

00 #1415686 Review Request: php-phpmyadmin-sql-parser - A validating SQL lexer and parser with a focus on MySQL dialect

Automated Test Results