FEDORA-EPEL-2017-640f33c8e5

security update in Fedora EPEL 7 for php-horde-Horde-Image

Status: obsolete

Horde_Image 2.5.0

  • [mjr] SECURITY: Prevent DOS attack by preventing an infinite loop in certain conditions (CVE-2017-9773, reported by Fariskhi Vidyan).
  • [mjr] SECURITY: Prevent RCE attacks by properly sanitizing shell arguments (CVE-2017-9774, reported by Fariskhi Vidyan).
  • [jan] Add blur effect.

Comments 3

This update has been submitted for testing by remi.

This update has been pushed to testing.

This update has been obsoleted by php-horde-Horde-Image-2.5.1-1.el7.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago

Automated Test Results