Updates libint to version 1.2.1, entailing no functional changes, only a licensing change from GPLv2+ to LGPLv3.

Rebuild cp2k and PyQuante to adhere to the modern libint dependency tracking system.

This update has been submitted for testing by jussilehtola.

4 years ago

This update has been pushed to testing.

4 years ago

There are few packages depending on this update which should be build and released at same time...

package: PyQuante-libint-1.6.4-8.el6.x86_64

unresolved deps:

 libint(x86-64) = 0:1.1.5-3.el6

package: cp2k-2.4-3.20140428svn13818.el6.x86_64

unresolved deps:

 libint = 0:1.1.5-3.el6

package: cp2k-mpich-2.4-3.20140428svn13818.el6.x86_64

unresolved deps:

 libint = 0:1.1.5-3.el6

package: cp2k-openmpi-2.4-3.20140428svn13818.el6.x86_64

unresolved deps:

 libint = 0:1.1.5-3.el6

Thanks for the heads-up, I didn't remember that the el6 branch still used the obsolete way of handling dependencies.

jussilehtola edited this update.

New build(s):

  • cp2k-2.4-4.20140428svn13818.el6
  • PyQuante-1.6.5-6.el6

Karma has been reset.

4 years ago

This update has been submitted for testing by jussilehtola.

4 years ago

jussilehtola edited this update.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by jussilehtola.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago

Automated Test Results