FEDORA-EPEL-2017-80cfb13391 created by limb 3 years ago for Fedora EPEL 7
unpushed

3.2.1

This update has been submitted for testing by limb.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon anonymous commented & provided feedback 3 years ago

Moodle 3.2 requires PHP 5.6.5 and Red Hat 7.x has PHP 5.4.16 https://download.moodle.org/releases/latest/

karma: -1

This update has been unpushed.

User Icon limb commented & provided feedback 3 years ago

Well. . crud. And there's no php56 in EPEL.


Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1287978 Please release 3.0
0
0
BZ#1390195 CVE-2016-7919 moodle: Information disclosure in the Administration panel function [epel-7]
0
0
BZ#1406545 file upload in courses broken in 3.1.3
0
0

Automated Test Results