obsolete

superlu_dist-5.1.3-4.el7

FEDORA-EPEL-2017-8ac7f6b0de created by loveshack 7 years ago for Fedora EPEL 7

Fix architecture conditionals which were preventing mpich builds.

This update has been submitted for testing by loveshack.

7 years ago

This update has been pushed to testing.

7 years ago

package: superlu_dist-mpich-devel-5.1.3-4.el7.x86_64

unresolved deps:

 mpich-devel(x86-64)

There is no such provides in rhel7. there is only mpich-devel virtual provide and mpich-3.0-devel and mpich-3.0-devel(x86-64). App provided by mpich-3.0-devel-3.0.4-10.el7.

karma: -1

This update has been obsoleted by superlu_dist-5.1.3-6.el7.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago

Automated Test Results