FEDORA-EPEL-2017-8da6477f0a

security update in Fedora EPEL 7 for moodle

Status: stable 2 years ago

Patches for CVE-2017-12156, CVE-2017-12157.


Bundling corrections.

Comments 6

This update has been submitted for testing by limb.

This update has obsoleted moodle-3.1.7-2.el7, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by limb.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 4

00 #1489197 EPEL moodle-3.1.x must use bundled php-pear-HTML*
00 #1489208 EPEL moodle 3.1.x doesn't load tcpdf/tcpdf.php
00 #1493515 CVE-2017-12156 CVE-2017-12157 moodle: Multiple vulnerabilities [epel-all]
00 #1493516 CVE-2017-12156 CVE-2017-12157 moodle: Multiple vulnerabilities [fedora-all]

Automated Test Results