FEDORA-EPEL-2017-a1d2b25c25

security update in Fedora EPEL 7 for php-PHPMailer

Status: stable 2 months ago

Update to 5.2.24: fixes XSS vulnerability CVE-2017-11503.

Comments 6

This update has been submitted for testing by remi.

remi edited this update.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by remi.

This update has been pushed to stable.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown.

-1 0 +1 Feedback Guidelines
#1474416 CVE-2017-11503 phpmailer: XSS in code_generator.php
Is the update generally functional?
Content Type
RPM
Status
stable
Submitted by
Update Type
security
Karma
0
stable threshold: 1
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 months ago
in testing 2 months ago
in stable 2 months ago
modified 2 months ago

Related Bugs 1

00 #1474416 CVE-2017-11503 phpmailer: XSS in code_generator.php

Automated Test Results