FEDORA-EPEL-2017-acd2c2af0d created by smooge 2 years ago for Fedora EPEL 6
obsolete

We find out that RHEL-6 does not like non-UTF so removed German translation


Major update to Nagios to address outstanding Security needs.


nagios-4.0.8-1.fc21 nagios-4.0.8-1.fc22 nagios-4.0.8-1.el6 nagios-4.0.8-1.el7 nagios-4.0.8-1.fc23

  • update to 4.0.8
This update has been submitted for testing by smooge. 2 years ago
This update has obsoleted [nagios-4.2.4-3.el6](https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-270f6f4375), and has inherited its bugs and notes. 2 years ago
This update has been pushed to testing. 2 years ago
This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes 2 years ago
This update has been obsoleted by [nagios-4.3.2-1.el6](https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-1f2571d162). 2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
BZ#469320 CVE-2008-4796 snoopy: command execution via shell metacharacters
0
0
BZ#958002 CVE-2013-4214 Nagios core: html/rss-newsfeed.php insecure temporary file usage
0
0
BZ#958305 CVE-2008-4796 snoopy: command execution via shell metacharacters [epel-6]
0
0
BZ#994780 CVE-2013-4214 nagios: Nagios core: html/rss-newsfeed.php insecure temporary file usage [epel-6]
0
0
BZ#1036331 [cosmetic] Double slash in Nagios' web interface URL
0
0
BZ#1046113 CVE-2013-7108 CVE-2013-7205 nagios: denial of service due to off-by-one flaw in process_cgivars()
0
0
BZ#1046333 CVE-2013-7108 CVE-2013-7205 nagios: denial of service due to off-by-one flaw in process_cgivars() [fedora-all]
0
0
BZ#1046335 CVE-2013-7108 CVE-2013-7205 nagios: denial of service due to off-by-one flaw in process_cgivars() [epel-6]
0
0
BZ#1066580 CVE-2014-1878 nagios: possible buffer overflows in cmd.cgi [fedora-all]
0
0
BZ#1066582 CVE-2014-1878 nagios: possible buffer overflows in cmd.cgi [epel-6]
0
0
BZ#1074611 Consider using Nagios 4.x branch for EPEL7
0
0
BZ#1075867 Upgrade to Nagios 4.x
0
0
BZ#1083003 Nagios SIGSEGV on (internal to nagios) scheduled log rotate if livestatus module is loaded and a downtime is set
0
0
BZ#1111720 use_embedded_perl_implicitly=1 by default is user-hostile
0
0
BZ#1121499 CVE-2014-5009 CVE-2014-5008 CVE-2008-7313 nagios: snoopy: incomplete fixes for command execution flaws [fedora-all]
0
0
BZ#1121500 CVE-2014-5009 CVE-2014-5008 CVE-2008-7313 nagios: snoopy: incomplete fixes for command execution flaws [epel-all]
0
0
BZ#1189183 Does not handle invalid hostgroup_member correctly
0
0
BZ#1201462 Update Nagios package to at least -5
0
0
BZ#1201849 Support an environment file in the systemd unit file
0
0
BZ#1402871 CVE-2016-9566 nagios: Privilege escalation issue [epel-all]
0
0

Automated Test Results