FEDORA-EPEL-2017-bab2492ce9 created by lef 3 years ago for Fedora EPEL 7
unpushed

Version 3.4.8 -- The "Forget about your sin, give the audience a

This update has been submitted for testing by lef.

3 years ago

This update has been pushed to testing.

3 years ago

package: gramps-3.4.8-1.el7.noarch

unresolved deps:

 pyicu
 gnome-python2-gnomeprint

Not installable because of missing dependencies.

karma: -1

Same problem as above from 'anonymous' Under SL7 (like RHEL 7) using yum localinstall gramps-3.4.8-1.el7.noarch.rpm led to Error: Package: gramps-3.4.8-1.el7.noarch (/gramps-3.4.8-1.el7.noarch) Requires: pyicu Error: Package: gnome-python2-gnomeprint-2.32.0-20.el7.nux.x86_64 (nux-dextop) Requires: libgnomeprintui22 Error: Package: gnome-python2-gnomeprint-2.32.0-20.el7.nux.x86_64 (nux-dextop) Requires: libgnomeprint-2-2.so.0()(64bit) Error: Package: gnome-python2-gnomeprint-2.32.0-20.el7.nux.x86_64 (nux-dextop) Requires: libgnomeprint22 Error: Package: gnome-python2-gnomeprint-2.32.0-20.el7.nux.x86_64 (nux-dextop) Requires: libgnomeprintui-2-2.so.0()(64bit)

working on these deps

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon avij commented & provided feedback 2 years ago
karma

Add libexiv2.so.12()(64bit) to the list of missing dependencies.

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon robert commented & provided feedback a year ago
karma

See https://bugzilla.redhat.com/show_bug.cgi?id=1435120#c15 (and further) for the planned future of gramps in EPEL 7. I'm unpushing this package, because it's anyway broken.

This update has been unpushed.

Please test FEDORA-EPEL-2019-7b029e9ee8 as its successor.


Please login to add feedback.

Metadata
Type
newpackage
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
3 years ago
in testing
3 years ago

Automated Test Results