obsolete

php-horde-Horde-Cli-2.2.0-1.el6

FEDORA-EPEL-2017-be5a2937f9 created by remi 7 years ago for Fedora EPEL 6

Horde_CLI 2.2.0

  • [jan] Use rectangular background coloring for messages and errors.
  • [jan] Add Horde_Cli#block().
  • [jan] Use the system's newline character(s).
  • [jan] Fix color sequences for black and darkgray.
  • [jan] Mark PHP 7 as supported.
  • [jan] Wrap content matching the terminal width.
  • [jan] Add Horde_Cli#getWidth() to return the terminal width.
  • [jan] Add Horde_Cli_Color.

This update has been submitted for testing by remi.

7 years ago

This update has been pushed to testing.

7 years ago

This update has been obsoleted by php-horde-Horde-Cli-2.2.2-1.el6.

7 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago

Automated Test Results