FEDORA-EPEL-2017-d13b9e8413 created by mstevens 2 years ago for Fedora EPEL 7
stable
  • Update to 1.1.12
  • Fix Cross-site Scripting (XSS) issue with link.php (CVE-2017-10970)

Release notes: https://www.cacti.net/release_notes.php?version=1.1.11

Release notes: https://www.cacti.net/release_notes.php?version=1.1.12

This update has been submitted for testing by mstevens.

2 years ago

mstevens edited this update.

New build(s):

  • cacti-1.1.12-1.el7

Removed build(s):

  • cacti-1.1.11-1.el7

Karma has been reset.

2 years ago

This update has been pushed to testing.

2 years ago

mstevens edited this update.

New build(s):

  • cacti-1.1.12-2.el7

Removed build(s):

  • cacti-1.1.12-1.el7

Karma has been reset.

2 years ago

This update has been submitted for testing by mstevens.

2 years ago

This update has been pushed to testing.

2 years ago

mstevens edited this update.

2 years ago

mstevens edited this update.

2 years ago

This update has been submitted for stable by mstevens.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1470248 CVE-2017-10970 cacti: XSS in link.php [epel-all]
0
0

Automated Test Results