FEDORA-EPEL-2017-d241156dfe

security update in Fedora EPEL 7 for mod_cluster

Status: unpushed

Upgrade to 1.3.3 (current rawhide) and patch to change catalina deps

Comments 7

This update has been submitted for testing by lef.

This update has been pushed to testing.

package: mod_cluster-java-tomcat8-1.3.3-10.el7.noarch

unresolved deps:

 tomcat >= 1:8

tomcat-7.0.69-10.el7 is latest available on rhel7 and that's without epoch.

karma: -1

Oops, I missed that one. RHEL7 has only Tomcat 7.0.69.

Does anyone know if that's enough?

The package is correct in the respect that it follows the latest Fedora mod_cluster overhaul, but there is a one last step necessary for it to release:

  • disable java-tomcat8 subpackae, enable tomcat 7
  • swap maven macros that disable tomcat 6 and tomcat 7 and enable tomcat 8 so as they disable tomcat 6 and tomcat 8 and enable tomcat 7

Cheers -K-

karma: -1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been unpushed.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

Content Type
RPM
Status
unpushed
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
-1
stable threshold: 3
unstable threshold: -3
Autopush
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Automated Test Results