FEDORA-EPEL-2017-ed87c07972

security update in Fedora EPEL 6 for hostapd

Status: testing 17 days ago

Latest hostapd release with KRACK patches applied.

Reboot Required

After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

Comments 4

This update has been submitted for testing by slaanesh.

This update has been pushed to testing.

There is wrong dependency on perl-interpreter on hostapd-logwatch package. Dependency should be perl on rhel still. This affects both epel6 and epel7 packages while there is separate perl-interpreter package on epel7.

karma: -1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown.

-1 0 +1 Feedback Guidelines
#1503874 KRACK affects hostapd
#1502588 CVE-2017-13077 CVE-2017-13078 CVE-2017-13079 CVE-2017-13080 CVE-2017-13081 CVE-2017-13082 CVE-2017-13086 CVE-2017-13087 CVE-2017-13088 hostapd: various flaws [fedora-all]
#1468942 attempting to create Access Point overrides modprobe for wifi and crashes
Is the update generally functional?
Content Type
RPM
Status
testing
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 18 days ago
in testing 17 days ago

Related Bugs 3

00 #1503874 KRACK affects hostapd
00 #1502588 CVE-2017-13077 CVE-2017-13078 CVE-2017-13079 CVE-2017-13080 CVE-2017-13081 CVE-2017-13082 CVE-2017-13086 CVE-2017-13087 CVE-2017-13088 hostapd: various flaws [fedora-all]
00 #1468942 attempting to create Access Point overrides modprobe for wifi and crashes

Automated Test Results