FEDORA-EPEL-2018-018b328024 created by ppisar 3 years ago for Fedora EPEL 6
stable

This release fixes buffer overflows in URL authentication code (CVE-2018-18820), a crash in htpasswd authentication if no filename is set, a crash on xsltApplyStylesheet() error, and a crash on malformed Opus streams. It also corrects global listener counter. It stops displaying hashed user passwords for security concerns. It adds support for announcing Opus streams to YP catalogs.

This update has been submitted for testing by ppisar.

3 years ago

This update has been pushed to testing.

3 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for stable by ppisar.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1646721 CVE-2018-18820 icecast: buffer overflow in URL auth code
0
0
BZ#1646723 CVE-2018-18820 icecast: buffer overflow in URL auth code [epel-all]
0
0

Automated Test Results