FEDORA-EPEL-2018-0296296d7c

security update in Fedora EPEL 7 for mingw-wavpack

Status: stable a year ago

Security fix for CVE-2018-6767, CVE-2018-7253, and CVE-2018-7254

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2018-0296296d7c

Comments 6

This update has been submitted for testing by valtri.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by valtri.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 2
unstable threshold: -2
Autopush
Enabled
Dates
submitted a year ago
in testing a year ago
in stable a year ago

Related Bugs 6

00 #1542550 CVE-2018-6767 wavpack: stack buffer overread via crafted wav file
00 #1542551 CVE-2018-6767 mingw-wavpack: wavpack: stack buffer overflow via crafted wav file [epel-7]
00 #1547719 CVE-2018-7253 wavpack: Heap-based buffer over-read in ParseDsdiffHeaderConfig function in cli/dsdiff.c
00 #1547721 CVE-2018-7253 mingw-wavpack: wavpack: Heap-based buffer over-read in ParseDsdiffHeaderConfig function in cli/dsdiff.c [epel-7]
00 #1547735 CVE-2018-7254 wavpack: Global buffer over-read in ParseCaffHeaderConfig function in cli/caff.c
00 #1547737 CVE-2018-7254 mingw-wavpack: wavpack: Heap-based buffer over-read in ParseCaffHeaderConfig function in cli/caff.c [epel-7]

Automated Test Results